Tempo aproximado para leitura: 00:01:00 min
Ocorrência
Quando o colaborador realiza o registro de ponto no relógio, o comprovante é impresso com o nome de outro funcionário.
Ambiente
TOTVS RH Ponto Eletrônico (Linha Velti Ponto) - Comunicação - Todas as versões
Causa
No relógio de ponto, há outro colaborador cadastrado com a mesma matrícula deste funcionário em questão. Isso faz com que, ao realizar o registro, o comprovante seja impresso com o nome do outro colaborador.
Solução
Para que os comprovantes sejam impressos com o nome correto do colaborador, siga o passo a passo abaixo:
1. Acesse o menu Cadastro e selecione a opção Funcionário.
2. Nos filtros, insira a matrícula do colaborador e clique em Consultar.
3. Caso apareçam dois cadastros com a mesma matrícula, altere a matrícula de um deles. Para isso, abra o cadastro para edição clicando no ícone de lápis.
4. Altere a numeração no campo Matrícula e clique em Salvar.
5. Caso apareça apenas o cadastro do funcionário, isso indica que a duplicidade existe somente no equipamento.
6. Nesse caso, exclua os dois cadastros do relógio, tanto o colaborador que está registrando o ponto quanto o que aparece no comprovante. Clique aqui para visualizar o passo a passo de como excluir um funcionário do relógio.
7. Após a exclusão, será necessário enviar novamente os cadastros dos colaboradores para o equipamento. Clique aqui para visualizar o passo a passo de como realizar o envio.
0 Comentários