Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmento – TOTVS Backoffice – Compras – NFC Failed to load program AVALCOT

⏱️ Tempo aproximado para leitura: 00:03:12 min

Ocorrência
Ao gerar um pedido de compras via Novo fluxo de Compras é apresentado o erro "Failed to load program AVALCOT.PRW."

 

Ambiente
Cross Segmento - TOTVS Backoffice (Linha Protheus) - TOTVS COMPRAS - Versão 12

 

Causa
Esse incidente ocorre, pois o programa AVALCOT.PRW não está compilado corretamente ou não consegue acessar algum recurso necessário, resultando em falha ao tentar carregá-lo no sistema.

 

Solução
Para solucionar essa ocorrência, realize os seguintes passos:

  1. Acesse a pasta onde o programa AVALCOT.PRW está localizado.
  2. Abra o arquivo no ambiente de desenvolvimento ADVPL.
  3. Verifique se existem erros de compilação no código.
  4. Se necessário, faça correções no código.
  5. Compile o programa novamente.
  6. Após a recompilação, teste o programa para verificar se o erro persiste.

 

Observação:

Caso o fonte seja diferente, é necessário validar o nome do fonte e buscar direto nos seus programas para recompilar.

 

Saiba Mais:

Novo Fluxo de Compras: Guia de Referência

PÁGINA CENTRALIZADORA COMPRAS 

Mais Artigos Materiais - Compras (SIGACOM)

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _