Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RH - Linha Datasul - MRS - RS0795 Erro:(16974) Modelo associado a contratos

time.png Tempo aproximado para leitura: 00:01:00 min

Ocorrência
Ao clicar na Lixeira do programa RS0795 - Modelo de Documentação, apresenta Erro:(16974) Modelo associado a contratos.

Ambiente
TOTVS RH – TOTVS RH (Linha Datasul) – Recrutamento e Seleção (MRS) – Versão 12

Causa 
A mensagem ocorre, porque existe relacionamento do respectivo modelo com algum funcionário, no programa RS0735 - Gerar Contrato.

Solução
Para conseguir eliminar o modelo de documentação, realizar os seguintes procedimentos:

1. No programa RS0735, na pasta Adicionais, alterar a opção do campo Situação do Contrato para Cancelado.

2. Após o contrato ficar cancelado, será possível eliminar o modelo através na Lixeira no programa RS0795.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _