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Cross Segmentos - Totvs Backoffice Protheus - SIGACOM - NFC - O que fazer quando a mensagem "A proposta do fornecedor não foi localizada na base de dados" ocorrer?


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Dúvida
Ao enviar o formulário da Cotação via Workflow para o fornecedor no Novo Fluxo de Compras, é gerada a mensagem "A proposta do fornecedor não foi localizada na base de dados". O que fazer para solucionar a mensagem de erro?



Ambiente
Cross Segmento - TOTVS Backoffice (Linha Protheus) - Compras - a partir da Release 12.1.2310

Causa

Esse erro é causado pela presença de caracteres especiais, como &, ç, º, ª, entre outros, nos campos de Razão Social ou Nome Fantasia do cadastro do fornecedor.

Solução
Para solucionar esta ocorrência, Acesse o cadastro do fornecedor e verifique se há caracteres especiais na Razão Social ou Nome Fantasia. Se houver, remova o caractere especial identificado (por exemplo, o símbolo &), salve as alterações e realize um novo teste no processo de cotação. Valide se o problema foi solucionado.

Se, após o ajuste, o problema persistir, verifique o modo de compartilhamento das tabelas SC1 SC8 DHU DHV em seu ambiente.

Atenção: O modo de compartilhamento dessas tabelas deve ser idêntico para o correto funcionamento do processo. Para maiores informações consulte o Guia do NFC abaixo.

Novo Fluxo de Compras: Guia de Referência - Gestão de Compras - P12

 

Conforme demonstra na documentação: Cadastro de fornecedor - Retirada de caracteres especiais, o time de produto realizou um tratamento para que caracteres especiais sejam removidos da rotina de cadastro de fornecedores. Portanto se trata de um novo comportamento do sistema. As rotinas do NFC não permitirão caracteres especiais.
 

Saiba Mais:

Novo Fluxo de Compras: Guia de Referência

Cadastro de fornecedor - Retirada de caracteres especiais

PÁGINA CENTRALIZADORA COMPRAS 

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