Tempo aproximado para leitura: 00:02:00 min
Dúvida
No Novo Fluxo de Compras, ao tentar editar uma cotação para incluir um novo participante, é apresentado erro relacionado ao campo de e-mail.
Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Protheus) - Gestão de Compras - Protheus Release 12.1.2310
Causa
Esse incidente costuma ocorrer, quando os campos A2_EMAIL e C8_FORMAIL estão com tamanhos diferentes. O que gera inconsistência de dados do campo na edição da cotação ao tentar incluir um novo participante.
Solução
Para solucionar essa ocorrência, é necessário que ambos os campos A2_EMAIL e C8_FORMAIL tenham o mesmo tamanho. Sendo assim, por favor, realize os seguintes passos:
- Verifique o tamanho do campo A2_EMAIL.
- Confirme se o tamanho do campo C8_FORMAIL é o mesmo que o do campo A2_EMAIL.
- Se houver diferença, ajuste o tamanho de um dos campos para que ambos fiquem iguais.
Saiba Mais:
0 Comentários