Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RH - RM - RHU - eSocial - S-2501 - Erro código 632: Ja existe no evento um grupo com mesma chave de identificacao

time.png Tempo aproximado para leitura: 00:01:00 min

Ocorrência
Ao gerar o XML do evento S-2501, está sendo apresentada a seguinte mensagem de erro: 

- Erro código 632: Ja existe no evento um grupo com mesma chave de identificacao.

Ambiente
TOTVS RH - TOTVS RH (Linha RM) - TOTVS Gestão de Pessoas - 12.1.2209.155 e superiores.

Causa 
Este erro na transmissão do evento ocorre quando há códigos de receita duplicados no XML do evento e este campo não pode se repetir para o mesmo período. 

Solução
Para solucionar essa ocorrência, realize os seguintes passos:

  1. Verifique se os códigos de receita gerados para os períodos presentes no evento S-2501 não foram repetidos para um mesmo período de pagamento;
  2. Caso identifique a repetição do código, faça os ajustes necessários no sistema para que este código não se repita para o mesmo período;
  3. Após a correção, gere novamente o XML do evento;
  4.  Realize o envio do evento novamente.

 

Saiba Mais
Para maiores informações, acesse: 

- RH - RM - RHU - Dúvidas frequentes: geração dos eventos de Processos Trabalhistas

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _