Tempo aproximado para leitura: 00:10 min
Ocorrência
No módulo Financeiro, ao tentar realizar a baixa do arquivo de retorno via FINA200 - Retorno de cobranças, ocorre a mensagem de erro "HELP: ARQUIVO NÃO ENCONTRADO".
Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Protheus) - Financeiro - Todas as versões.
Causa
Esse incidente ocorre porque o ambiente não está configurado para utilizar o WebAgent, o que impede a validação de arquivos locais na máquina do usuário.
Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Acesse a página inicial do Protheus e clique abaixo do ambiente na engrenagem ⚙️
2. Marque a opção de "Habilita/Desabilita o Agente Local"
3. Efetue o download do WebAgent e instale-o na máquina local.
4. Após os passos acima, efetue novamente a baixa do arquivo de retorno e será efetuada a baixa via CNAB.
Saiba mais
TOTVS | WebAgent
Cross Segmentos - Backoffice Linha Protheus - SIGAFIN - Principais configurações e dúvidas para uso do CNAB
0 Comentários