Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

TOTVS RH Ponto Eletrônico (Linha Velti Ponto) - Ferramentas - Marcações Desconsideradas por Proximidade


time.png Tempo aproximado para leitura: 00:01:00 min

Ocorrência
As marcações estão sendo desconsideradas por proximidade de marcação. 

Ambiente
TOTVS RH Ponto Eletrônico (Linha Velti Ponto) - Configuração do Sistema - Todas as versões

Causa 
A marcação do funcionário foi desconsiderada devido a ser uma marcação realizada próxima de outra marcação de ponto, sem respeitar o valor que está configurado na opção Minutos p/ desconsiderar marcação nas configurações do sistema. 

Solução
Para alterar o valor em Minutos p/ desconsiderar marcação realize o passo a passo abaixo.

 1. Acesse o menu Ferramenta e clique na opção Configuração do Sistema.
Ferramenta - Configuração do Sistema.png


 2. Vá até a aba Parâmetro de Ponto e selecione a aba Cálculo.
Parâmetros.png



 3. Na opção Minutos p/ desconsiderar marcação, insira o valor desejado.
Parâmetros 2.png



 4. Essa opção define o tempo mínimo, em minutos, entre uma marcação de ponto e outra. Se o colaborador registrar um novo ponto antes de passar esse tempo, a marcação será desconsiderada por estar próxima da anterior. Se essa opção for configurada com 5 minutos e o colaborador registrar um ponto às 16:55 e outro às 16:59, a segunda marcação será desconsiderada, pois está dentro do intervalo mínimo definido.
Marcação Desconsiderada.png



 5. Para reapropriar uma marcação que foi desconsiderada por proximidade, é preciso aumentar o valor configurado na opção “Minutos p/ desconsiderar marcação”. Assim, a marcação que você deseja reapropriar ficará fora do intervalo mínimo entre uma marcação e outra.
Parâmetros 3.png


 

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _