Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Backoffice Protheus - Doc. Eletrônicos - NFCOM - Rejeição 537 (Dados do contrato são obrigatórios para tipo de faturamento normal e centralizado)

Ocorrência
Ao realizar a transmissão de uma NFCOM ocorre a rejeição 537 - Dados do contrato são obrigatórios para tipo de faturamento normal e centralizado.

Ambiente
Cross Segmento - TOTVS Backoffice (Linha Protheus) - Todas as versões

Causa 
Se o tipo de faturamento da NFCom for DIFERENTE de 2 (Cofaturamento) (tag: tpFat): Devem ser informados número do contrato (tag: nContrato) e data do início do contrato (tag: dContratoIni) Exceção: Essa regra não deverá ser aplicada quando informado o indicador de Cessão de Meios de Rede do grupo ide (tag: indCessaoMeiosRede).
- https://dfe-portal.svrs.rs.gov.br/Nfcom/ConsultaRegrasValidacao 

Solução
Para correção, as tags nContrato e dContratoIni devem ser geradas no XML.
Ou seja, os campos  FX_NUMCONT, FX_DINCONT e FX_DFICONT devem ser preenchidos no Complemento Fiscal (Tabela SFX).

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _