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PDV - SUP - Falha ao efetuar login no Monitor de PDV's

Ocorrência

Ao tentar realizar o login no Monitor de PDV’s, é apresentada a  mensagem de erro Falha ao efetuar login no Monitor de PDV's, impedindo o acesso ao sistema.
 

 

Ambiente

TOTVS Distribuição - Linha Winthor - PDV - Monitor de PDVs - Todas as versões


Causa

Essa ocorrência geralmente acontece quando o arquivo de configuração config.json do Monitor de PDVs contém um endereço IP incorreto ou desatualizado, diferente do IP real da máquina ou do IP atribuído pela VPN.

 

Solução

Para solucionar essa ocorrência, realize os seguintes passos:

  1. Acesse o diretório:  C:\C5Client\AcruxMonitor\MonitorPDV\Site\assets

  2. Localize o arquivo config.json e abra-o utilizando um editor de texto (por exemplo, o Bloco de Notas).

  3. Verifique a estrutura do arquivo e localize o campo que contém o endereço IP configurado:

  4. Confirme se o IP informado corresponde ao IP atual da máquina;

    • Caso utilize VPN, o IP a ser informado deve ser o IP da VPN;

  5. Para identificar o IP atribuído, abra o Prompt de Comando (CMD) e digite: ipconfig;

  6. Salve as alterações e realize um novo teste de login no Monitor de PDVs.

     


 

 

Atenção: Se a orientação acima não surtir efeito é necessário verificar se o usuário PCADMIN está no mesmo setor definido nos parametros 1285 e 1286 atraves da Rotina 132. 

Valide o usuário PCADMIN através da Rotina 528 sem definir a filial.

 

 

 

 

 

 

 

 

 

 

 

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