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TOTVS Varejo - Supermercados WMS - WMS Centro de Distribuição - Ajuste de Endereços - Botões de Alteração inativos / bloqueados

🕒 Tempo aproximado para leitura: 00:02:00 min

 

Dúvida

Ao acessar o WMS > Menu Inventário > Ajuste de Endereços, a aplicação Ajuste de Endereços apresenta os Botões de Alteração inativos ou bloqueados, impedindo o usuário de realizar modificações.

 

 

Ambiente
TOTVS Varejo - Supermercados WMS - WMS Centro de Distribuição - Inventário - Ajuste de Itens  - Todas as versões

 

Causa

Essa situação ocorre devido à configuração de um parâmetro de controle de permissões dentro do WMS, que define se usuários podem realizar alterações na aplicação Ajuste de Endereços.

O parâmetro é encontrado no seguinte caminho:

WMS Parâmetros > Cadastros > Permissões Especiais

Na tela de Permissões Especiais, pesquise pela seguinte permissão:

 BLOQUEAR ALTERAÇÕES NA APLICAÇÃO DE AJUSTE DE ENDEREÇOS

  • Quando essa permissão estiver Ativa, nenhum usuário poderá realizar ações de alteração dentro da aplicação Ajuste de Endereços.
  • Porém, existe o botão Usuário, que permite incluir exceções — ou seja, adicionar usuários que poderão realizar alterações mesmo com o bloqueio ativo.

 

Solução

Caso a aplicação Ajuste de Endereços apresente os Botões de Alteração desabilitados ou inativos, siga as etapas abaixo:

  1. Acesse WMS Parâmetros > Cadastros > Permissões Especiais;
  2. Localize a permissão BLOQUEAR ALTERAÇÕES NA APLICAÇÃO DE AJUSTE DE ENDEREÇOS;
  3. Verifique o status:
    • Inativa: todos os usuários podem realizar alterações normalmente;
    • 🚫 Ativa: as alterações ficam bloqueadas para todos os usuários;
  4. Caso a permissão esteja Ativa, clique no botão Usuário e adicione os logins dos usuários que deverão ter acesso à alteração;
  5. Solicite que o usuário feche e reabra a aplicação após o ajuste, para que as permissões sejam atualizadas.

 

Resumo

O bloqueio dos botões de alteração na aplicação Ajuste de Endereços ocorre quando a permissão especial “BLOQUEAR ALTERAÇÕES NA APLICAÇÃO DE AJUSTE DE ENDEREÇOS” está ativa.
Para liberar o acesso, revise o parâmetro e adicione os usuários permitidos conforme a necessidade operacional ou altere para Inativo.

 

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