Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

TOTVS RH Ponto Eletrônico (Linha Velti Ponto) - Relatórios – Como gerar relatório de ponto com informações atualizadas


time.png Tempo aproximado para leitura: 00:02:00 min

Ocorrência
No módulo Folha de Ponto, ao tentar gerar um relatório de ponto, os cargos e departamentos exibidos são os que o colaborador estava inserido durante o período, não refletindo as informações atuais cadastradas.

Ambiente
TOTVS RH Ponto Eletrônico (Linha Velti Ponto) - Relatórios - Todas as versões

Causa
Esse incidente ocorre, pois a configuração padrão do sistema considera os dados do colaborador referentes ao período em que o relatório foi gerado, sem levar em conta as atualizações feitas no cadastro atual.

Solução
Para solucionar essa ocorrência, realize os seguintes passos:

1. Ao gerar o relatório de ponto no meu Relatório > , acesse a opção “Considera meses anteriores”. Selecione a opção "Não" para que o sistema utilize as informações atuais do colaborador.
Captura de tela 2026-03-26 132004.png


2. Verifique se há uma vigência válida cadastrada para os horários do colaborador na aba Horários do cadastro.

Se necessário, atualize o cadastro do funcionário com uma nova vigência de horário.
Captura de tela 2026-03-26 132328.png
 

3. Após realizar as alterações, gere o relatório novamente para validar se as informações foram atualizadas corretamente.

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _