Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Datasul - NFE - Rejeição 1034: Percentual de redução de alíquota da UF não é válido para este cClassTrib [nItem: 999]

time.png Tempo aproximado para leitura: 00:01:10 min

Ocorrência
Ao validar o XML da NFe - Nota Fiscal Eletrônica, a SEFAZ - Secretaria da Fazenda apresenta a mensagem de Rejeição 1034: Percentual de redução de alíquota da UF não é válido para este cClassTrib [nItem: 999]

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Datasul) - Nota Fiscal Eletrônica (NFE) – A partir da versão 12.1.2411.13

Causa 
A rejeição ocorre se informado grupo de Redução de Alíquota, tag gIBSUF/gRed, e Percentual de Redução de Alíquota, tag pRedAliq, não é válido para este cClassTrib, tag gIBSCBS/cClassTrib.

Exceção: Se Percentual de redução de alíquota em compra governamental, tag: gCompraGov/pRedutor informado, este grupo gIBSUF/gRed é exigido e pRedAliq deve ser igual a 0.

Solução
É necessário rever o percentual de redução de alíquota utilizado no cálculo do tributo, por meio da Consulta Detalhada do Item da Nota - programa FT0904c, pasta Impostos 2, ou diretamente no XML da NFe.

A busca do percentual de redução no cálculo do item da nota irá depender da variável utilizada para compor a fórmula do cálculo do tributo, conforme explicado no artigo Busca do percentual de redução dos tributos CBS e IBS.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _