Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

TOTVS RH Ponto Eletrônico (Linha Velti Ponto) - Relatórios - Carga Horária Feriado


time.png Tempo aproximado para leitura: 00:01:30 min

Ocorrência
No relatório de Folha Ponto, as horas da carga horária estão sendo contabilizadas mesmo em dias de feriado.

Ambiente
TOTVS RH Ponto Eletrônico (Linha Velti Ponto) - Relatórios - Todas as Versões

Causa 
A opção Exibe carga horária em feriado encontra-se habilitada no cadastro do Horário, permitindo que a carga horária prevista para o feriado seja considerada no cálculo do relatório.

Solução
Caso, no momento da emissão do relatório, a carga horária de um dia de feriado esteja sendo considerada para o cálculo de carga horária, siga o procedimento a seguir para ajustar a configuração e garantir que o cálculo seja realizado corretamente. 
Captura de tela 2026-03-24 152730.png


Acesse o cadastro do horário pelo caminho Ponto em seguida Horário e clique em Consultar
Captura de tela 2026-03-24 152844.png


Localize o horário do colaborador que precisa de ajuste e clique em Editar
Captura de tela 2026-03-24 153034.png


No cadastro do horário, desabilite a opção Exibe carga horária em feriado e clique em Salvar para atualizar a configuração. 
Captura de tela 2026-03-24 153135.png



Em seguida, realize o cálculo em lote e emita o relatório novamente para confirmar que a carga horária do feriado não será exibida.
Captura de tela 2026-03-24 153512.png

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _