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Ocorrência
Está sendo apresentada falta para o colaborador em um período anterior à sua data de admissão.
Ambiente
TOTVS RH Ponto Eletrônico (Linha Velti Ponto) - Cadastros - Todas as versões
Causa
Quando o cadastro de um funcionário não possui a data de admissão salva, ao gerar um relatório no sistema ou movimentar o cadastro em um período específico, o sistema interpretará que o colaborador já estava admitido naquele período. Dessa forma, se não houver marcações de ponto, será gerada falta. Mesmo que a data de admissão seja inserida posteriormente, a falta não será removida automaticamente do ponto do colaborador.
Solução
Para remover a falta registrada no período anterior à admissão do funcionário, siga o passo a passo abaixo:
1. Acesse o menu Cadastro e selecione a opção Funcionário;
2. Utilize os filtros para localizar o funcionário desejado e clique em Consultar;
3. Abra o cadastro para edição e, remova a Data de admissão e a Data de início de marcação;
4. Vá até a aba Permissões, habilite a opção Desconsidera Débitos e clique em Salvar;
5. Acesse o menu Movimentação e selecione a opção Espelho de Ponto.
6. Na tela de Espelho Ponto insira o período em que o funcionário está com falta antes da admissão e selecione o funcionário;
7. Ao abrir o espelho de ponto do funcionário, a regra de Desconsidera Débitos será aplicada automaticamente, desconsiderando as faltas desse período. Em seguida, clique no botão Ações e selecione Fechar Ponto;
8. Por fim, após fechar o ponto, retorne ao cadastro do funcionário, insira novamente a data de admissão, desabilite a opção Desconsidera Débitos na aba Permissões e clique em Salvar.
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