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TOTVS RH Ponto Eletrônico (Linha Velti Ponto) - Espelho Ponto - Não está sendo aplicada a Alteração de Horário no Espelho de Ponto


time.png Tempo aproximado para leitura: 00:01:00 min

Ocorrência
Ao alterar o horário do colaborador por meio do espelho de ponto ou do cadastro de funcionário, a mudança não é aplicada.

Ambiente
TOTVS RH Ponto Eletrônico (Linha Velti Ponto) - Espelho Ponto - Todas as versões

Causa 
Se o funcionário estiver vinculado a uma escala agendada ou fixa, a alteração de horário não será aplicada, mesmo que seja feita pelo espelho de ponto ou pelo cadastro do funcionário. Isso acontece porque as escalas fixas e agendadas sobrepõem outras configurações. Dessa forma, para alterar o horário de um funcionário vinculado a uma escala, é necessário realizar a alteração diretamente na própria escala.

Solução

 1. Acesse o menu Movimentação, selecione a opção Espelho de Ponto.

Captura de tela 2026-03-24 162932.png



 2. Insira o período em que a alteração de horário não foi aplicada, filtre o colaborador em questão e clique em Consultar. Clique na seta ao lado da opção Coluna e habilite a coluna Escala.

Captura de tela 2026-03-24 163216.png


 

 3. Após habilitar, a coluna Escala ficará disponível para visualização. Localize a coluna e verifique qual informação aparece nessa coluna.

Captura de tela 2026-03-24 164210.png



 4. Se aparecer a descrição Escala agendada, isso indica que o colaborador está vinculado a uma escala agendada. Nesse caso, clique aqui para visualizar o passo a passo de como alterar o horário em uma escala agendada ou remover o colaborador da escala.


 5. Caso apareça uma descrição diferente, isso indica que o colaborador está vinculado a uma Escala Fixa. Nesse caso, clique aqui para visualizar o passo a passo de como alterar o horário em uma Escala Fixa.

Captura de tela 2026-03-24 163742.png

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