Tempo aproximado para leitura: 00:01:00 min
Ocorrência
Ao alterar o horário no cadastro do funcionário, o novo horário não foi aplicado aos dias anteriores à data em que a troca foi realizada.
Ambiente
TOTVS RH Ponto Eletrônico (Linha Velti Ponto) - Espelho Ponto - Todas as versões
Causa
Quando o horário é alterado no cadastro do funcionário, a mudança passa a valer somente a partir do dia seguinte. Se o colaborador estava vinculado a um horário e for alterado para um novo, essa alteração será aplicada apenas nos dias posteriores, sem refletir em períodos anteriores.
Solução
Para atualizar o horário no ponto para períodos anteriores, acesse o espelho de ponto em Movimentação → Espelho de Ponto, preencha o nome do funcionário, selecione o período que deseja alterar e clique em Consultar.
Em seguida iremos clicar na opção Ações e selecionar Alterar Horário.
Para finalizar, iremos selecionar o horário que gostaríamos de aplicar e em seguida clique em Alterar.
0 Comentários