Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

CROSS Segmentos - TOTVS Backoffice Linha Protheus - FIS – Erro na Transmissão da Nota Fiscal com Cálculo do IBS/CBS - Rejeição 029 devido a falta do cClassTrib.

time.png Tempo aproximado para leitura: 00:10 min

Ambiente
Cross Segmento - TOTVS Backoffice (Linha Protheus) - a partir da 12.1.2310

Ocorrência
Durante a transmissão da nota fiscal que contém cálculo do IBS (Imposto sobre Bens e Serviços) e CBS (Contribuição sobre Bens e Serviços), ocorre a Rejeição 029.



Após monitorar a nota, clicar no botão Schema e escolher a opção “Não” para mostrar o erro completo:


Causa 
A rejeição ocorre porque o código de Classificação Tributária não está vinculado corretamente na Regra de Escrituração associada às Regras de Cálculo do IBS e CBS.


 

Obs: Antes de realizar a transmissão da nota, é possível validar se o cClassTrib foi preenchido corretamente na nota analisando a aba de Tributos Genéricos - Por Item no Documento de Saída.


Solução
Para resolver o problema, é necessário ajustar as configurações conforme a documentação oficial disponível:

Após realizar o ajuste:                                                         

  • Crie um novo Pedido de Venda
  • Efetue a transmissão da nota fiscal a partir deste novo pedido

 

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _