Tempo aproximado para leitura: 00:01:00 min
Ocorrência
Em oportunidades, dentro do pipeline, a data de atualização das oportunidades está sendo modificada automaticamente, fazendo com que todas fiquem registradas com a mesma data.
Ambiente
Cross Segmentos - TOTVS CRM Gestão de Clientes - Oportunidades- Todas as versões
Causa
Esse comportamento ocorre em situações específicas, relacionadas à forma como a ferramenta trata determinadas alterações estruturais:
1. Alteração na hierarquia de papéis: Quando há ajustes na hierarquia, todos os objetos do GDA(Acesso Global a Dados) passam por atualização, refletindo também nas oportunidades.
2. Alteração nas regras de compartilhamento de oportunidades: Ao modificar essas regras, as oportunidades são atualizadas automaticamente.
Solução
Trata-se de um comportamento esperado da ferramenta. Sempre que ocorrer uma dessas alterações, as oportunidades terão suas datas de atualização modificadas, ainda que não tenham sido editadas diretamente pelo usuário.
Não há nenhuma ação corretiva a ser realizada.
Caso o usuário identifique esse cenário, recomenda-se apenas verificar previamente se houve alterações recentes na hierarquia de papéis ou nas regras de compartilhamento antes de considerar que seja um problema de sistema.
0 Comentários