Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RH - Linha Protheus - GPE - Na consulta do Histórico de Importações do eConsignado em Valores Futuros, Sistema emite alerta: Não existem importações no histórico que correspondam à verba selecionada


time.png Tempo aproximado para leitura: 00:01:30 min

Ocorrência
Na consulta do Histórico de Importações do eConsignado em Valores Futuros, Sistema emite alerta: Não existem importações no histórico que correspondam à verba selecionada.



Ambiente
TOTVS RH - TOTVS RH (Linha Protheus) - TOTVS Gestão de Pessoal - a partir da versão 12.1.2210

Causa 
A mensagem é apresentada quando não existe dados gravados na RUO - Histórico de Importações da verba selecionada com aquele número de contrato.

Solução
O Sistema valida o código da verba selecionada para consulta do histórico de importações e o número de contrato do registro. Caso exista dados na RUO com o mesmo código de verba, mas que seja referente a outro número de contrato, o Sistema vai emitir o alerta.

Caso exista registro da verba selecionada com o mesmo número de contrato, será apresentada tela com o histórico dela.

Exemplo

Registros na SRK - Valores Futuros
Verba: E01
Contrato: 0000000000001  





Histórico de Importações



Saiba Mais

Manual do Crédito Consignado do Trabalhador

Orientações Consultoria de Segmentos - Crédito do Trabalhador

Manual Crédito do Trabalhador Protheus

eConsignado (Crédito do Trabalhador)

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _