Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Datasul - FGL - Erro 2571: Usuário não possui permissão para Habilitar o cenário contábil

time.png Tempo aproximado para leitura: 00:01:30 min

Ocorrência
Ao alterar a situação do periodo, o Sistema apresenta a mensagem 2571-Usuário não possui permissão para Habilitar o cenário contábil. O usuário não pertence a nenhum dos grupos com permissão para &1 algum período do cenário contábil. Verifique na Manutenção Segurança Cenário Contábil.

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Datasul) – Contabilidade Fiscal (FGL) – Versão 12

Causa 
O usuário não pertence a nenhum dos grupos com permissão para efetuar alterações na situação do período contábil.

Solução
Necessário conceder as permissões para cada situação dos períodos a serem ajustados.  Sempre que mudar os dados dos campos da tela, pressionar enter, para então mover o(s) grupo(s) desejado(s) para atribuir a segurança.

Os controles de permissão são definidos pelo programa UTB020 - Manutenção Segurança Cenário Contábil (prgint/utb/utb020aa.r). As opções de ajuste disponíveis são:

Segurança Cenário e
Segurança Ajuste Período

Saiba mais
Os procedimentos são detalhados no artigo: Cross Segmentos - Linha Datasul - FGL - Permissão Cenário Contábil e Ajuste Situação do Período

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _