Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Datasul - FGL - Erro 3865: Foram verificadas apropriações negativas

time.png Tempo aproximado para leitura: 00:01:30 min

Ocorrência
Indicação do erro 3865: Foram verificadas apropriações negativas - Verifique o arquivo ou procedimento de importação se não existem valores negativos a serem importados na apropriação contábil. 

Ambiente
Cross Segmento - TOTVS Backoffice (Linha Datasul) - Contabilidade Fiscal (FGL) - Versao 12

Causa 
Na integração contábil não pode ser informado valor negativo. 

Solução
A mensagem indica que na validação da apropriação contábil foi verificado valor negativo.

Caso ocorra na integração dos módulos com a Contabilidade Fiscal, efetuar análise do demonstrativo de contabilização do módulo. Se não identificar o problema, ativar a geração do extrato de versão e repetir o processo. O extrato detalha os valores que estão sendo informados, encaminhar através dos canais de atendimento, para a equipe de suporte origem do lançamento contábil.  

Quando o erro ocorre através da importação de lançamentos, avaliar se os valores estão na posição e tamanho definidos pelo layout correspondente, ou avaliar se foram informados com sinal negativo. 

Saiba mais
Cross Segmentos - Linha Datasul - FGL - Definição Layout Lançamentos
 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _