Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmento - Backoffice (Linha Protheus) - SIGAEST - InterFunctionCall: cannot find function A265ATUSA in AppMap on A100DISTRI(SIGACUSB.PRX)

time.png Tempo aproximado para leitura: 00:01:00 min

Ocorrência
InterFunctionCall: cannot find function A265ATUSA in AppMap on A100DISTRI(SIGACUSB.PRX) 01/03/2025 23:40:42 line : 13437

Ambiente
Cross Segmento - TOTVS Backoffice (Linha Protheus) - Estoque/Custos - Todas as versões.

Causa 
Na gravação do documento de entrada, o sistema aborta informando a falta da funçao A265ATUSA.

Solução
Implementado tratamento para executar a funcao A265ATUSA quando a mesma constar no repositorio.

Pacote para aplicação da correção:
12.1.2210 https://suporte.totvs.com/portal/p/10098/download?e=1189877
12.1.2310 https://suporte.totvs.com/portal/p/10098/download?e=1189878
12.1.2410 https://suporte.totvs.com/portal/p/10098/download?e=1189876

Importante: Execute a aplicação do pacote em ambiente de homologação para validação e somente depois de aprovado coloque em produção. (Antes de qualquer ação realize o backup do ambiente)

 

Saiba mais:

Clique aqui e veja mais artigos sobre Movimentações de Estoque

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _