Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Varejo Supermercados - Estoque - Estorno de Lançamento - Existe um documento fiscal de NF XXX vinculado ao registro. Não será possível excluir.

time.png Tempo aproximado para leitura: 00:02:00min

Ocorrência
No módulo Estoque > Atacado/Varejo > Estorno de Lançamentos (MAX0745), ao tentar estornar uma movimentação, é apresentada a mensagem:

"Existe um documento fiscal de NF XXX vinculado ao registro. Não será possível excluir."

Ambiente
Supermercados – Linha Consinco – Módulo Estoque – Atacado/Varejo – Estorno de Lançamentos (MAX0745) – Todas as versões.

Causa
A mensagem ocorre porque existe um documento fiscal (Nota Fiscal) vinculado à movimentação que se deseja estornar.

Solução
Para solucionar essa ocorrência, siga os passos:

  1. Encontre a Nota Fiscal que está vinculada à movimentação conforme mencionado na mensagem.

  2. Cancele o documento fiscal pontuado na mensagem.

  3. Após o cancelamento da NF vinculada, será possível realizar o estorno no módulo Estoque > Atacado/Varejo > Estorno de Lançamentos (MAX0745).

    Obs: Se não for possível cancelar a Nota Fiscal, como sugestão para ajustar o estoque, realizando uma movimentação manual no módulo Estoque > Atacado/Varejo > Movimentação, garantindo a compensação correta do produto.

Esse artigo foi útil?
Usuários que acharam isso útil: 1 de 1

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _