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PDV - SUP - Não há pagamento ou suprimento que possa realizar sangria

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Ocorrência

No PDV (Ponto de Venda), ao realizar uma sangria durante a troca de turno, é exibida a mensagem impedindo a conclusão da operação.


Ambiente 
TOTVS Distribuição Linha Winthor - 20 - PDV - Supermercados -  A partir da versão 30
 

Causa
A mensagem ocorre porque o parâmetro Mesclar turno não encerrado está configurado como Não.
Nesse caso, o sistema permite a realização da sangria apenas para o operador vigente no turno ativo.
 

Solução
Para solucionar essa ocorrência, siga os passos abaixo:

  1. Acesse o Monitor de PDVs com login autorizado.

  2. Vá até Configurações > Configurações de PDV > Impressoras > Turno > Mesclar turno não encerrado.

  3. Altere o parâmetro para Sim.

Importante:
Se o parâmetro estiver configurado como Não, a sangria somente poderá ser realizada pelo operador vigente no turno atual.











 

 

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