Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Datasul - APB - Aprovação de Processos Financeiros - Erro 18554 na inclusão de títulos.

time.png Tempo aproximado para leitura: 00:02:53 min

Ocorrência
Ocorrendo o erro 18554 ao incluir títulos em determinada empresa.


 

Ambiente
Cross Segmento - TOTVS Backoffice (Linha Datasul) - Contas a Pagar (APB) -  Versão 12

Causa 
Essa validação ocorre quando a base esta configurada com o Parâmetro Aprovação Financeira Docto no programa Parâmetros Integração Datasul - prgint/ufn/ufn036za.r, e não existe a configuração de Aprovação Financeira para todas as empresa.


Solução
Como o programa Parâmetros Integração Datasul - prgint/ufn/ufn036za.r não possui a opção por empresa, será necessário efetuar a configuração do Parametro Aprovação Financeira -  APF para todas as empresas da base, através do programa Parametros Empresa Contas a Pagar - prgfin/apb/apb000ta.r.

 

Caso em alguma empresa não seja necessário enviar os títulos para aprovação, basta não selecionar nenhuma das opções de envio, implantação e nem pagamento.

Saiba mais
Para mais informações sobre a Aprovação Financeira -  APF, acessar os links abaixo.
Cross Segmentos - Linha Datasul - APB - Parametrização Aprovação Processos Financeiros - Como gerar título com processo de pagamento liberado
Cross Segmentos - Linha Datasul - APB - Parametrização Aprovação Processos Financeiros - Como gerar título com processo de pagamento liberado
Cross Segmentos - Linha Datasul - APB - Envio de Centro de Custo ou Lotação do módulo APF para o módulo MLA

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _