Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Framework - Linha Datasul - FRW - Could not load DLL procedure license_client_v1.8.dll. Operating system error code: 5. Acesso negado. (19336)

time.png Tempo aproximado para leitura: 00:02:00 min

Ocorrência
Quando a DLL (biblioteca de vínculo dinâmico) license_client_v1.8.dll do License Server está armazenada no sistema operacional Linux, pode apresentar a mensagem Could not load DLL procedure license_client_v1.8.dll. Operating system error code: 5. Acesso negado. (19336) na inicialização do Datasul Interactive.

Ambiente
Framework - Framework (Linha Datasul) - License Server (LS) - Todas as versões

Causa 
A situação pode acontecer quando a DLL license_client_v1.8.dll do License Server está armazenada no sistema operacional Linux sem permissão de execução (+x).
 
Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Acesse o terminal do Linux e execute o comando chmod +x license_client_v1.8.dll para conceda permissão de execução para a DLL. 
2. Para Progress 32 bits, realizar o ajuste para DLL da pasta .../fnd/config/license_client_v1.8.dll e 64 bits .../fnd/config/64bits/license_client_v1.8.dll.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _