Tempo aproximado para leitura: 00:10:00 min
Ocorrência
No módulo Financeiro, ao efetuar a geração de titulos relacionados a adiantamentos ou prestação de contas com integração ao PCO, ocorre a mensagem de bloqueio - AJUDA:ERROR_PCO
Ambiente
Cross Segmento - TOTVS Backoffice (Linha Protheus) - Financeiro - Todas as versões
Causa
Esse cenário ocorre, pois quando usamos rotinas que são acionadas através de ExecAutos, exemplo do FINA050 - Contas a Pagar, não possuem intervenção de usuário, ou seja, o usuário não poderá ajustar a contigencia ou ver os detalhes em tempo de processamento diferente da rotina FINA050 manualmente.
Imagem de exemplo, no processo manual da FINA050 com bloqueio de saldos
Portando, ao processar contas a pagar de origem do Viagens com integrações de outros modulos, a configuração deve estar de acordo para a inclusão automatica, sem intervenção do usuário, ou seja, o PCO precisa estar devidamente configurado sem bloqueio de saldos afim de executar o processo automaticamente;
Solução
Acesse o PCO e ajuste a informação apresenta no HELP do Viagens, como exemplo, tivemos um problema de saldo previsto x realizado, então neste caso, antes de gerar o contas a pagar, deve ajustar o saldo previsto no PCO - Modulo 57
Saiba mais
Viagens - Financeiro - P12
Cross Segmento - Backoffice Linha Protheus - SIGAPCO - Como realizar a integração entre os módulos do Protheus com o PCO.
0 Comentários