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Ocorrência
Na rotina de Remessa Bancária ocorre a mensagem de alerta indicando que a interface está ocupada e que deve ser verificado o gerenciador de processos para mais informações.
Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Gesplan) - Gestão de Caixa e Tesouraria - Todas as versões
Causa
Essa mensagem ocorre quando em outro momento foi comandado o envio de outras remessas bancárias e esse processo ainda não foi concluído.
Solução
Como indicado na mensagem, realize o acesso ao Gerenciador de Processos no menu Configurações:
1. Na rotina de gerenciamento de processos, altere na faixa de período a data inicial para um ou dois dias antes do atual e clique em Aplicar;
2. Verifique ordenando pela coluna Fim a existência de processos de remessa que ainda estão Em Andamento;
3. Avalie a coluna Início para identificar se esses processos devem seguir sendo processados por ser atuais ou se já estão há muito tempo em execução e aparentam estar travados;
4. Caso entenda que são processos que ficaram travados, selecione-os e clique em Finalizar Processo;
5. Após concluir esse processo, o status dos mesmos ficará como Finalizado pelo usuário e será preenchido a coluna Fim com a data e hora atual;
6. A partir desse momento retorne a rotina de Remessa Bancária e faça um novo envio das remessas que haviam ficado travadas assim como as atuais que desejava fazer e que estavam apresentando a mensagem.
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