Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Manufatura - Linha Logix - CST - CST8610 Mensagem: Itens abaixo não possuem saldo inicial

time.png Tempo aproximado para leitura: 00:01:20 min

Ocorrência
No Fechamento de Estoque e Custos, ao processar a opção Encerra mês do CST8610 - Valorização dos estoques, é apresentada a mensagem Itens abaixo não possuem saldo inicial.

Ambiente
TOTVS Manufatura - TOTVS Manufatura (Linha Logix) - Custos - Versão 12

Causa 
Os itens apresentados na listagem logo após essa mensagem, tem movimentação de estoque no período que está sendo encerrado, mas não tem a Situação de fechamento de mês no SUP0070 na opção Fechamento_mês, com as informações de quantidade de entradas, saídas, saldo final e custo médio. 

Solução
Para solucionar essa ocorrência, realize os seguintes passos:

  • Consulte os itens da listagem no MAN10021 - Cadastro de item e veja se o campo Controla estoque? está marcado na opção Estoque;
  • Caso não esteja, modifique o item marcando o campo. Caso esteja marcado, siga para o próximo passo;
  • Reprocesse a opção Almoxarifado do CST8610 com o campo Calcular custo médio? marcada;
  • Consulte no SUP0070 na opção Fechamento_mês, se os itens estão com as informações de quantidade de entradas, saídas, saldo final e custo médio;
  • Caso estejam, execute a opção Encerra mês que a mensagem não será mais apresentada;
  • Caso não estejam, envie o debug do processamento do CST8610 opção Almoxarifado para o Suporte TOTVS avaliar.
Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _