Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Logix - EST - SUP0570 - mensagem: Registro não encontrado na ESTOQUE_LOTE_ENDER

time.png Tempo aproximado para leitura: 00:02:17 min

Ocorrência
No SUP0570 - Inspeção do item , ao tentar incluir uma inspeção com quantidade liberada, ocorre mensagem Registro não encontrado na ESTOQUE_LOTE_ENDER.

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Logix) - Estoque - Versão 12

Causa
Essa mensagem é apresentada na inclusão da inspeção, quando não existe mais o saldo da quantidade que foi contada no AR - Aviso de recebimento, pois já foi transferido manualmente da situação I - Em inspeção para L - Liberado e posteriormente consumido em algum processo produtivo, ou foi vendido, ou baixado no estoque.

Solução
Para que a mensagem não seja apresentada siga o passo-a-passo abaixo:

  • Na opção contaGem do SUP3760 - Entrada de notas fiscais, ou diretamente na rotina SUP0530 - Contagem do item, consulte pelo Número A.R. e Item, verifique qual foi o Número lote e Local Estoque, onde o estoque do item foi contado e na opção iNformacoes_complementares, consulte quais as Grades ou Dimensionais alimentados, caso o item tenha esses controles;
  • Na sequência, consulte o item no SUP0170/SUP50001 - Situação Estoques, e verifique se existe saldo na situação I - Em inspeção no Local, Lote, Grade e Dimensionais apresentados na consulta do passo anterior.
  • Caso não exista, consulte o item no SUP0710/SUP50003 - Movimentação manual Estoques, as últimas movimentações do item, e na opção P_informacoes_comPlementares, verificar os Dimensionais movimentados do item, até encontrar o movimento de transferência da situação I - Em Inspeção para L - Liberado ou uma saída, que baixou o saldo em inspeção pelo AR/item no SUP0530;
  • Reverta esse movimento, para o saldo retornar o saldo para o estoque;
  • E por fim, inclua a inspeção no SUP0570 que a mensagem não será mais apresentada. 

Caso o movimento localizado não possa ser revertido, outra opção, é a inclusão de um movimento de estoque de implantação de saldo no SUP0710, exatamente com os mesmos dados da contagem na situação I - Em Inspeção, e após nova liberação da inspeção, reverter esse movimento de implantação no estoque.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _