Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Backoffice RM - BI - Corte de texto e página em branco em relatórios no RM Reports


time.png Tempo aproximado para leitura: 00:03:00 min

Ocorrência
Ao gerar um relatório no RM Reports, o texto localizado no final da página pode ser cortado, sendo transferido para a próxima folha ou são apresentadas páginas em branco. 



Ambiente
Cross Segmentos - TOTVS Backoffice (Linha RM) - RM BI - Todas as versões

Causa 
Esse comportamento ocorre porque as margens configuradas ultrapassam os limites do tamanho do papel selecionado para o relatório.

Solução

Solução Temporária para teste:

Para verificar se o problema está relacionado às margens e ao tipo de papel, realize o seguinte procedimento:

  1. Acesse a Grade de Propriedades do relatório (RptReport).

  2. Navegue até a seção PageSettings.

  3. Altere o Tipo de Papel para A3 Extra.

  4. Gere o relatório novamente.

O papel A3 Extra possui margens maiores, o que pode evitar o corte do texto.

Orientação Final:

Se o relatório for exibido corretamente sem o corte de texto ao utilizar o papel A3 Extra, será necessário ajustar os campos na estrutura do relatório para que respeitem os limites das margens do papel A4, garantindo assim a correta exibição do conteúdo quando este tipo de papel for utilizado.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _