Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Supermercados - Financeiro - Erro ORA-20100: Espécie XXXXX / Operação YY não cadastrada! ORA-06512: at "CONSINCO.PKG_FINANCEIRO"


time.png Tempo aproximado para leitura: 00:02:00 min

Ocorrência
No módulo Supervisor Financeiro, ao tentar quitar um título com espécie ACTRAD, o sistema apresenta o erro:

ORA-20100: Espécie ACTRAD / Operação 65 não cadastrada!
ORA-06512: at "CONSINCO.PKG_FINANCEIRO"


Ambiente
TOTVS Varejo - Supermercados - Supervisor Financeiro - Todas as versões

Causa 
Ocorre porque não há operação cadastrada para a espécie informada no título, impossibilitando a execução da rotina.

Solução
Para solucionar essa ocorrência, siga os passos descritos:
 

  1. No Supervisor Financeiro, acesse o menu:
    Cadastro → Operação por Espécie.

  2. No campo Espécie, informe o código ACTRAD e, no campo Operação, informe o código 65 (a que gerou o erro)

  3. Clique no botão  Incluir (F3)

  4. Preencha as informações necessárias de acordo com a parametrização do processo

  5. Salve e repita o procedimento de quitação.

OPERAÇÃO POR ESPECIE.gif

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _