Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Agro - PIMS CS - BIA – Aviso Processamento com Problemas (Geração de Dados BI)

time.png Tempo aproximado para leitura: 00:01:30 min

Ocorrência
Quando processamos no período de apenas um dia retorna esse erro, começou a partir do dia 25/05, porém se aumentar o período para mais de um dia o processo funciona, exemplo 24/05/2025 a 25/05/2025. Isso só ocorre a partir da data de 25/05, no dia 24/05 ele processa normalmente.

BIAR.png

Ambiente
TOTVS Agro – TOTVS Agro – Bioenergia – Geração de Dados para BIA - BIA – Versão 12

Causa
O erro apresentado no BIA está relacionado às datas de início e fim das safras atual e anterior. Após análise em conjunto com o cliente, identificamos que a safra 22425 estava com data final em 28/02/2025, enquanto a safra 22526 tinha data inicial em 01/01/2025. Essa sobreposição de datas causou um problema no momento em que o Sistema tentava identificar a safra vigente: como ambas cobriam o mesmo período, o Sistema estava recuperando duas safras ao mesmo tempo, retornando a safra 22425.

BIAR1.png

Solução
Para evitar esse tipo de situação, é necessário ajustar a data de início da safra 22526 para o dia seguinte ao término da safra 22425. Importante: não gere novamente o calendário, pois isso impactaria os relatórios existentes com as pesagens já registradas.

BIAR2.png
Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _