Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Fluig - Plataforma - MOB - Não foi possível verificar os dados do servidor ao tentar acessar o My Fluig

⏱️Tempo aproximado para leitura: 00:02:31 min

Ocorrência
Ao tentar realizar o login no aplicativo My Fluig, a mensagem "Não foi possível verificar os dados do servidor" é apresentada. 

No log, é possível visualizar a mensagem:

Acesso negado: GET-admin/api/v1/users: com.totvs.technology.foundation.common.exception.FDNAccessDeniedException: Acesso negado: GET-admin/api/v1/users

Ambiente
TOTVS Fluig Plataforma - Permissões - Todas as versões

Causa
Valide se as permissões da subcategoria admin/api foram alteradas. Quando alteradas, irá restringir o acesso, impedindo que outros usuários realizem o login no aplicativo My Fluig.

Solução
Para solucionar essa ocorrência, realize os seguintes passos:

  1. Acesse o painel de controle > permissões;
  2. Verifique a configuração na permissão admin/api/v1/users;
  3. Clique na opção Restaurar padrão para as permissões da subcategoria admin/api;
  4. Teste o acesso ao aplicativo My Fluig novamente após a restauração das permissões.

Saiba mais
Plataforma ❙ Permissões 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _