⏱️Tempo aproximado para leitura: 00:02:31 min
Ocorrência
Ao tentar realizar o login no aplicativo My Fluig, a mensagem "Não foi possível verificar os dados do servidor" é apresentada.
No log, é possível visualizar a mensagem:
Acesso negado: GET-admin/api/v1/users: com.totvs.technology.foundation.common.exception.FDNAccessDeniedException: Acesso negado: GET-admin/api/v1/users
Ambiente
TOTVS Fluig Plataforma - Permissões - Todas as versões
Causa
Valide se as permissões da subcategoria admin/api foram alteradas. Quando alteradas, irá restringir o acesso, impedindo que outros usuários realizem o login no aplicativo My Fluig.
Solução
Para solucionar essa ocorrência, realize os seguintes passos:
- Acesse o painel de controle > permissões;
- Verifique a configuração na permissão admin/api/v1/users;
- Clique na opção Restaurar padrão para as permissões da subcategoria admin/api;
- Teste o acesso ao aplicativo My Fluig novamente após a restauração das permissões.
Saiba mais
Plataforma ❙ Permissões
0 Comentários