Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Agro - PIMS IND - MI - Aviso Problemas com o Processo (OS programação preventiva)

time.png Tempo aproximado para leitura: 00:01:40 min

Ocorrência
Ao tentar abrir ordem de serviço de programação preventiva na janela Planejamento do PIMS CS, para o equipamento 32066, não está puxando nenhum plano cadastrado para o modelo do caminhão, e aparece erro Problemas com o Processo.

image.png

Ambiente
TOTVS Agro - TOTVS Agro - Bioenergia - Controle Manutenção Industrial - MI – Versão_12

Causa 
Ao analisar os logs, foi identificado o seguinte erro: Division by zero. Esse erro ocorre porque, no cadastro do plano de manutenção, os valores de programação ou de execução estão preenchidos com Zero ou Nulos.

MIII.png

Solução
Para solucionar essa ocorrência, Verifique Log do Pimsserver em modo debug, observamos que o plano com NO_IDENTIF: 21856 e NO_REF_PROG: 155 apresenta os valores de programação zerados, realizar novamente o cadastro correspondente ao plano. Tabela de cadastros: MNF_PM_ENTRES_HE

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _