Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Agro - PIMS - COCTSERV - Erro Tupla Não Encontrada na Tabela de Preços

time.png Tempo aproximado para leitura: 00:01:10 min

Ocorrência
No módulo Contratos de Prestação de Serviço - COCTSERV, ao tentar preencher os campos obrigatórios na tabela de preços para operações configuradas com o Tipo de Preço = L, o Sistema apresenta a ocorrência "Tupla não encontrada".

Ambiente
TOTVS Agro – TOTVS Agro – Bioenergia – Contratos de Prestação de Serv - COCTSERV – Versão 12

Causa
Essa ocorrência é gerada quando o Sistema não encontra uma tupla correspondente na tabela de preços, devido à ausência de preenchimento dos campos obrigatórios: Fazenda, Zona e Talhão de Preço.
Como a operação está configurada com o Tipo de Preço = L, o preenchimento desses campos é obrigatório para que o Sistema localize a informação corretamente.

Solução
Para resolver o problema, siga os passos abaixo:

  1. Acesse a operação em que a ocorrência foi registrada;

  2. Verifique se o Tipo de Preço configurado está definido como L;

  3. Preencha corretamente os seguintes campos obrigatórios:

    • Fazenda

    • Zona

    • Talhão de Preço

  4. Salve as alterações e refaça a operação para confirmar se o erro foi resolvido.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _