Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Fluig - Plataforma - BPM - Usuário sem permissão não consegue assumir tarefa

⏱️Tempo aproximado para leitura: 00:06:45 min

Ocorrência
No módulo Fluig, ao tentar realizar a transmissão de uma tarefa, é apresentada a mensagem de erro "Usuário sem permissão para consultar esta solicitação! Verifique se o usuário já participou da solicitação, é o requisitante, responsável ou gestor ou se a mesma já fora movida por outro usuário."

Ambiente
TOTVS Fluig Plataforma - Processos - Todas as versões

Causa
Esse incidente ocorre porque o usuário não possui as permissões adequadas para acessar as solicitações. Além disso, pode haver configurações no sistema que não estão devidamente ajustadas, levando ao erro ao tentar movimentar a tarefa.

Solução
Para solucionar essa ocorrência, realize os seguintes passos:

  1. Acesse o Painel de Controle > Usuários.
  2. Desative o usuário em questão.
  3. Ative o usuário novamente.
  4. Verifique se o usuário possui as permissões corretas atribuídas.

     

Saiba mais
 

  1. Fluig - Plataforma - CON - Como excluir as pastas temporárias do diretório de instalação
Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _