Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Fluig - Plataforma - ANA - Campos Customizados no Fluig Analytics: Sincronização e Identificação de Atributos

⏱️Tempo aproximado para leitura: 00:05:57 min

Ocorrência
Realizamos a alteração dos identificadores de campos personalizados (solicitacaoCustom0, solicitacaoCustom1, solicitacaoCustom2, solicitacaoCustom3, entre outros) para nomes que estão conforme o envio efetuado pelo Fluig. Após a nova carga de importação dos dados, todos os nomes retornaram ao padrão anterior.

Ambiente
TOTVS Fluig Plataforma - Analytics - Todas as versões

Causa
Esse incidente ocorre porque os atributos customizados, ao serem alterados, não mantêm as modificações após a execução do processo de sincronização do modelo de dados, retornando ao padrão original que o Fluig mapeia como "solicitacaoCustom0", "solicitacaoCustom1", entre outros.

Solução
Para solucionar essa ocorrência, realize os seguintes passos:

  1. Identificação de Atributos: É importante mencionar que não é possível alterar o nome do Atributo. Apenas é viável adicionar uma descrição para facilitar a identificação ao selecionar em um relatório. O atributo sempre deverá se chamar “solicitacaoCustom0”, conforme mapeamento feito pelo Fluig para os campos de solicitação.
  2. Criação de Variável no Dashboard: No Dashboard, recomenda-se criar uma Variável, onde você poderá escolher qualquer nome e definir o valor a um dos campos Custom. Utilize a imagem como referência.
    variável.png
  3. Adicionar Variável como Filtro: Ao editar o dashboard, você pode adicionar a Variável criada como filtro. Veja a imagem para compreender o procedimento.
    filtro.png
  4. Edição da Label da Coluna no Relatório: Para que a identificação correta da label da coluna apareça, faça um duplo clique no atributo. Alternativamente, utilize a tela de construção de Relatório e clique duas vezes, conforme ilustrado na imagem.
    label coluna.png
  5. Verificação de Manutenção: Após realizar as configurações, execute uma nova carga de dados e aguarde para verificar se as alterações são mantidas. Caso o problema persista, contate o suporte técnico para obtenção de assistência adicional.

Saiba mais
 

  1. Guia de Implantação do Analytics;
  2. Importação de Dados Históricos;
  3. Manipulação de dados dos processos para o Analytics;
  4. Execução modo texto (somente gera dados)

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _