Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

VA - PRO - Quantidade de amostra indisponível!



time.png Tempo aproximado para leitura: HH:MM:SS min

Ocorrência
No módulo Produção, ao tentar realizar a inspeção de uma remessa através do CDFFM223 informar o NQA o sistema apresenta a mensagem: 

Ambiente
Virtual Age - Produção

Causa 
Este alerta ocorre porque a norma de qualidade inserida no campo NQA não possui as referências disponíveis no frame 'Tamanho de lote' de acordo com a quantidade da remessa. Ou seja, a remessa deverá possui a quantidade de itens dentro do intervalo Inicial e Final do para o tamanho do lote da Norma de Qualidade

Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Acesse o PCPFM075 informe um código da NQA utilizada;
2. No frame Tamanho do lote, adicione uma nova linha e insira na coluna Inicial a quantidade correspondente ao número de produtos da remessa que será revisada.

EXEMPLO:
A remessa de número 19 possui a quantidade de 850 peças, ao inserir a NQA de código 3 o sistema apresentou a validação:

Ao consultar a NQA no PCPFM075, podemos verificar que o valor inicial é de 20 e o final de 500:

Para que a NQA seja aceita na remessa 19 seja aceita, o intervalo deverá ser entre 500 e 850 para mais, conforme:

Ao acessar o componente CDFFM223, realizar a inspeção novamente da remessa 19 com a NQA de código 3 não foi apresentada a validação:

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _