Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Fluig - Plataforma - ARQ – Dúvidas sobre configuração de segurança do Diffie-Hellman

⏱️Tempo aproximado para leitura: 00:02:06 min

Ocorrência
No módulo Fluig, ao verificar a configuração de segurança, foram identificados problemas relacionados ao protocolo TLS, como a presença de um grupo Diffie-Hellman com menos de 2048 bits e o uso de primos curtos, além da necessidade de atualização para TLS1.3.
1. Diffie-Hellman prime is less than 2048 bits;
2. Short Diffie-Hellman prime is very commonly used.

Ambiente
TOTVS Fluig Plataforma - Configurações Técnicas - Todas as versões

Causa
Esse incidente ocorre devido a uma configuração inadequada do protocolo TLS no servidor, resultando em vulnerabilidades de segurança que podem ser exploradas por adversários com recursos avançados.

Solução
Para solucionar essa ocorrência, realize os seguintes passos:

  1. Acesse seu servidor onde o Fluig está instalado;
  2. Utilize o OpenSSL ou uma implementação TLS de sua escolha para gerar um novo grupo e par de chaves Diffie-Hellman com tamanho igual ou superior a 2048 bits;
  3. Consulte o "Guide to Deploying Diffie-Hellman for TLS" para obter orientações sobre a geração e implementação do novo grupo;
  4. Verifique se a configuração do TLS em seu servidor é robusta, conforme documentado no guia mencionado.
  5. Caso necessário, contate a consultoria para assistência na alteração da configuração.

Saiba mais

  1. Documentação sobre configurações de segurança do TLS;

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _