Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Fluig - Plataforma - MOB -Erro inesperado durante a execução da operação. A causa específica não pode ser identificada.

⏱️Tempo aproximado para leitura: 00:11:58 min

Ocorrência
Ao acessar o aplicativo My Approval, apresenta o erro “Erro inesperado durante a execução da operação. A causa específica não pode ser identificada.”

Ambiente
Fluig Mobile - My Approval - Todas as versões

Causa
Esse incidente ocorre possivelmente devido à falta do atributo proxy-address-forwarding no arquivo domain.xml, o que pode causar problemas na autenticação e redirecionamento das solicitações feitas ao aplicativo.

Solução
Para solucionar essa ocorrência, realize os seguintes passos:

  1. Acesse o arquivo domain.xml localizado no servidor que hospeda o Fluig [diretório_instalação]/appserver/domain/configuration/.
  2. Na tag http-listener inclua o atributo proxy-address-forwarding com valor true, conforme mostrado abaixo:

    <http-listener max-post-size="1073741824" name="default" socket-binding="http" proxy-address-forwarding="true"/>
  3. Salve as alterações no arquivo domain.xml.
  4. Reinicie o servidor Fluig para as alterações terem efeito.


Saiba mais

  1. Configuração para acessar a plataforma via mobile/OAuth

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _