Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Fluig - Plataforma - ARQ – WFLYPRT0053: Could not connect to remote

⏱️Tempo aproximado para leitura: 00:05:45 min

Ocorrência
Ao tentar iniciar a plataforma, é apresentado o erro WFLYPRT0053: Could not connect to remote ao tentar conectar ao endereço http://127.0.0.1:9990
 

Ambiente
TOTVS Fluig Plataforma - Configurações Técnicas - Todas as versões
 

Causa
Esse problema acontece porque a configuração do serviço JBoss não está adequada para a conexão a partir do novo endereço IP ou pode ser por conta de algumas falhas nas configurações de rede após a migração.

Essa porta é usada pelo serviço JBoss, que é essencial para o funcionamento do Fluig. A mensagem de erro Connection timed out indica que o servidor pode não estar acessível ou que a comunicação de rede não está funcionando como deveria, possivelmente por causa de configurações de rede que não estão corretas após a migração ou uma configuração errada do JBoss.
 

Solução
Para solucionar essa ocorrência, realize os seguintes passos:

  1. Acesse o arquivo de configuração jboss-cli.xml, localizado em [diretório de instalação do Fluig]\appserver\bin;
  2. Verifique o valor do IP e da porta definidos para o serviço JBoss, assegurando que estão corretos e conforme o novo ambiente;
  3. Caso a porta 9990 não esteja liberada no firewall ou algum outro bloqueio de rede esteja impedindo a conexão, ajuste essas configurações;
  4. Reinicie o serviço JBoss para aplicar as novas configurações;
  5. Teste novamente a conexão ao Fluig para garantir que o erro foi resolvido.

 

 

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _