Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Datasul - FAS - Mensagem 18545 - Conta Contábil &1 está fora de validade

time.png Tempo aproximado para leitura: 00:00:45 min

Ocorrência
Na inclusão do parâmetro de contabilização ocorre o erro 18545 - Conta Contábil &1 está fora de validade - A Conta Contábil &1 informada possui período de validade que não pode ser utilizado.

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Datasul) – Ativo Fixo (FAS) – Versão 12

Causa 
O conjunto de dados Finalidade Contábil, Módulo, Plano de Conta, Conta Contábil e Período são validados pelo Sistema. 

Solução
É verificado se existe algum registro de conta contábil integração no programa UTB033 - Manutenção Conta Contábil Integração (prgint/utb/utb033aa.r) que contemple as informações em processo de criação ou alteração. 

O Sistema valida o último registro da conta contábil de integração:

  •  a data de início deve ser menor ou igual a data de início da validade informada;
  • a data de fim deve ser maior ou igual a data de fim da validade informada.

Quando o cadastro em andamento não contempla a condição, o erro é apresentado. 
É necessário alterar o período de validade informado no registro em inclusão ou alteração, ou realizar o ajuste no programa UTB033. 

Saiba mais
Cross Segmentos - Linha Datasul - FGL - Criar conta transitória

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _