Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Logix - SUP - NFS - Nota Fiscal de Serviço no SUP3760 está gerando o erro Chave de acesso não informada

time.png Tempo aproximado para leitura: 00:01:15 min

Ocorrência
NFS - Nota Fiscal de Serviço no SUP3760 - Entrada de Notas Fiscais opção Erros está gerando o erro Chave de acesso não informada.

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Logix) - Recebimento - Versão 12

Causa 
Com as últimas atualizações do Logix, as notas fiscais de serviço - NFS, passaram a também carregar o modelo de nota no SUP3760 opção 7_inf_compl_nf campo Modelo nota fiscal.
O SUP3760 também foi alterado para atender a NF3e - Nota Fiscal de Energia Elétrica Eletrônica.
Com isso passou a gerar o erro de Chave de acesso não informada, mesmo que seja NFS, quando a nota tem o modelo com alguma dessas opções:

  • 55 - Nota Fiscal Eletrônica;
  • 62 - Nota Fiscal de Serviço;
  • 66 - Nota Fiscal de Energia Elétrica Eletrônica;
  • 57 - Conhecimento de Transporte Eletrônico;
  • 67 - Conhecimento de Transporte Eletrônico para Outros Serviços;
  • ou em branco. 

Solução
Se essa NFS ainda não tem chave de acesso para informar no SUP3760, a orientação é alterar o camp Modelo nota fiscal na tela 7_inf_compl_nf para outro modelo diferente desses citados acima. 
E para as próximas notas que incluir como NFS, que não tem chave de acesso, já alterar no VDP10000 - Cadastro do Fornecedor opção Fornecedor > Informações complementares, aba 2-Fiscal no campo Modelo de Nota Fiscal de Serviço (NFS), um modelo diferente de 55, 62, 66, 57,67 e branco, para não gerar o erro de Chave de acesso não informada no SUP3760.

Saiba mais 
Mais informações nos artigos: 
Cross Segmentos - Linha Logix - SUP - Erro Chave de acesso não informada no SUP3760
Cross Segmentos - Linha Logix - SUP - Parametrizar modelo da nota fiscal no SUP3760
Sobre notas fiscais de energia elétrica, consulte o documento técnico: DBACKRECENT-5191 DT Notas - NF3e - Nota Fiscal de Energia Elétrica Eletrônica

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _