Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RH - RM - FOP - Férias - Erro: Somente é permitido finalizar férias quando a data final das férias está na competência atual


time.png Tempo aproximado para leitura: 00:01:18min

Ocorrência
Ao tentar finalizar as férias partidas, o sistema dispara a seguinte mensagem de erro: "Somente é permitido finalizar férias quando a data final das férias está na competência atual."


Ambiente
TOTVS RH - TOTVS RH (Linha RM) - TOTVS Folha de Pagamento - Todas as versões

Causa 
Essa mensagem ocorre pois, em caso de férias partidas, a finalização ocorre no último mês de gozo de férias.

Solução
Suponha que o colaborador possui férias que se iniciam em julho/2025 e finalizam em agosto/2025, neste cenário, caso você esteja na competência julho/2025, as férias devem ser finalizadas na competência agosto/2025. 

Importante: O procedimento deve ser feito nessa ordem, pois as férias do funcionário são quebradas em duas competências, logo, só podem ser finalizadas na competência seguinte. 

Caso opte por finalizar dentro da competência atual, existe o parâmetro "Lança o movimento próximo mês", localizado em: Férias | Finalizar. Marcando este parâmetro, o sistema finaliza as férias que vencem no próximo mês. 



 

Saiba mais:

RH - RM - FOP - Férias: Finalizar

RH - RM - FOP - Dúvidas frequentes: Processo de Férias


 

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _