Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Backoffice RM - BI - Smart View - Usuário não possui permissões de uso ao recurso ao acessar relatórios

time.png Tempo aproximado para leitura: 00:02:00 min

Ocorrência
Ao acessar algum relatório do Smart View pelo o RM ocorre o erro:  Usuário não possui permissões de uso ao recurso.

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha RM) - RM BI - A partir da 12.1.2302

Causa 
Esse incidente ocorre, quando na Categoria do Recurso Smart View não consta o perfil do usuário que está manuseando a ferramenta. 

Solução
Para solucionar o erro será necessário seguir os passos abaixo:
1. Acesse Gestão - Smart View - Edite o relatório do erro;



1.1. No exemplo supracitado foi identificado que a Aplicação é do módulo Folha de Pagamento;



2. Valide em Sistema o usuário que está utilizando;



3. Após acesse Serviços Globais | Usuários. Selecione o Sistema (no exemplo Folha de Pagamento) edite o usuário desejado (em nosso exemplo é o usuário mestre) e valide qual perfil está vinculado ao mesmo;





4. Após acesse Gestão | Smart View | Categoria.



4.1 Edite a categoria desejada, ou crie uma nova, e inclua o perfil do usuário (no exemplo supracitado DBA_P) para o módulo do relatório (que em nosso exemplo é o Folha de Pagamento). 



4.2. Caso o usuário possua mais de um perfil vinculado ao mesmo módulo, é necessário a inclusão de todos os perfis existentes na categoria;

5. Edita, inclua a categoria no relatório e salve.




Importante
- É necessário possuir no sistema RM um usuário e nome do usuário RM (ambos maiúsculo), não pode estar em branco ou com qualquer outra informação;
- O usuário não precisa ter acesso a nada no sistema, inclusive pode estar inativo, mas precisa existir.




Saiba mais
Para mais informações acesse:
- Compartilhamento de recursos no Smart View - Categoria;
- Menu TReports no RM 

 

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _