Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RH - Linha Protheus - GPE - eConsignado - Error Log ao importar arquivo - SRK010: SetOrder - Index not found. on F944GRVTUD(GPEM944.PRW)

time.png Tempo aproximado para leitura: 00:03:00min

Ocorrência
Ao importar arquivo na rotina Crédito do Trabalhador (GPEM944), Sistema apresenta Error Log- SRK010: SetOrder - Index not found. on F944GRVTUD(GPEM944.PRW) 



Ambiente
TOTVS RH - TOTVS RH (Linha Protheus) - GPE Gestão de Pessoal - Todas as versões

Causa 
O error log é apresentado devido a ausência do Índice 7 na tabela SRK. 
Esse índice é criado a partir da execução do UPDDISTR do ultimo pacote do Acumulado disponível no Portal.  



Solução
Aplicar Pacote do Acumulado e executar o UPDDISTR. 
12.1.2310 COM GARANTIA ESTENDIDA APENAS: https://suporte.totvs.com/portal/p/10098/download?e=1123885
12.1.2310 com fontes até 30.06 para clientes SEM garantia estendida: https://suporte.totvs.com/portal/p/10098/download?e=1204698
12.1.2410 = https://suporte.totvs.com/portal/p/10098/download?e=1170810


Saiba Mais: 
RH - Linha Protheus - GPE - Econsignado - Como incluir a rotina de Importação do arquivo Econsignado GPEM944
RH - Linha Protheus - GPE - eConsignado - Informações e atualizações sobre Credito do Trabalhador (MP1.292/2025)
Econsignado (Crédito do Trabalhador)


 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _