Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Agro - PIMS MC - CTA - Variedade não encontrada conforme produto informado

time.png Tempo aproximado para leitura: 00:02:00 min

Ocorrência
Ao tentar salvar um talhão quando o TOTVS Agro Multicultivo (PIMS) esta parametrizado para integrar os seus cadastros com o módulo de Originação do Protheus é apresentada a mensagem: Variedade não encontrada conforme produto informado.

 


Ambiente
TOTVS Agro - TOTVS Agro - Multicultivo - Controle Técnico Agronômico - Versão 12

Causa 
Primeiramente é importante avaliar o cadastro da variedade, sendo que ela deve ter um produto vinculado e o mais importante é que o código da variedade deve ter no máximo 6 dígitos, pois o Protheus somente armazena os seis primeiro dígitos da esquerda.
Sabendo disso, pode ocorrer de ter mais de uma variedade com numeração repetida no Protheus sendo isso a causa raiz da questão.

Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Acesse o Protheus e delete o cadastro variedade que no PIMS esta com mais de 6 dígitos.
2. Acesse o PIMS ajuste o código da variedade para até 6 dígitos e salve novamente.
3. No Protheus certifique que a variedade foi recriada, porém agora nos dois sistema os números estão iguais.
4. Pesquise no Protheus e garanta que há somente uma variedade cadastrada com esse numero e vinculada a um produto.
5. Tente novamente salva o talhão.
6. Se mesmo assim ainda apresentar a mensagem, acesse o Protheus e visualize o cadastro desse talhão se já havia sido criado no Protheus.
7. Se o talhão já estava criado no Protheus avalie se o Produto que esta vinculado a ele é o produto que esta vinculado a essa variedade, se estiver errado altere para ficar o mesmo produto que esta cadastrado a essa variedade.
8. Após ajuste no talhão do Protheus, volte ao PIMS e salve novamente com a alteração da variedade.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _