Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RH - Linha Datasul - MFP - Erro 8.433: Tipo Fluxo Financeiro Inexistente !


time.png Tempo aproximado para leitura: 00:02:41 min

Ocorrência
 Ao rodar o programa FP4440 Manutenção Grupo Pagamento para realizar a integração dos títulos a pagar, ocorre o erro no log: Erro 8.433: Tipo Fluxo Financeiro Inexistente!


kcs ti.png

Ambiente
TOTVS RH - TOTVS RH (Linha Datasul) – Folha de pagamento - (MFP) – Versão 12

Causa 
 O erro ocorre no programa FP4440 Integração Título Pagamento na integração com o contas a pagar, indicando que os dados que estão sendo enviados de fluxo financeiro e conta contábil estão divergentes ou não existem.

Solução
Acesse o programa FP4370 Manutenção Grupo Pagamento posicione no Grupo de Pagamento 52 eConsig R de acordo com o exemplo do print acima do erro e verifique na pasta param integr acessando o botão modificar na pasta param gerais o campo tipo fluxo e conta contábil e subconta se os dados informados são compatíveis com os dados no EMS, caso não esteja, ajuste o cadastro e elimine os títulos. 

Necessário eliminar o processo completo, pelo programa FP4450 Eliminação Título Pagamento e fazer uma nova geração FP4410 - Geração Título de Pagamento

Não pode ser eliminado apenas este grupo, caso contrario o EMS não irá aceitar apenas esse título separado.

Conferir se a data de emissão do titulo esta de acordo com a data de vencimento.

Saiba Mais
Como gerar titulo de pagamento por evento
 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _